App live view wont load ios and android (BITDEFENDER 2019)

General troubleshooting of the software
robck1
Posts: 15
Joined: Mon Sep 24, 2018 3:13 pm

Re: App live view wont load ios and android (BITDEFENDER 2019)

Post by robck1 » Tue Oct 02, 2018 3:48 pm

nope, have tried all exclusion settings on all Bit defender modules. Nothing works, other than uninstall of Bit defender.

Ezric
Posts: 1
Joined: Wed Oct 03, 2018 1:13 am

Re: App live view wont load ios and android (BITDEFENDER 2019)

Post by Ezric » Wed Oct 03, 2018 1:17 am

I tried as well with disabling all of BitDefenders modules and still no mojo. I then completely uninstalled Bitdefender and Voilla', just like that my app came to life again. I submitted a ticket with Bitdefender as obviously something in their update killed the video star.

robck1
Posts: 15
Joined: Mon Sep 24, 2018 3:13 pm

Re: App live view wont load ios and android (BITDEFENDER 2019)

Post by robck1 » Wed Oct 03, 2018 3:29 pm

Please everyone that uses BD 2019 send support request ticket to Bit defender , so they can fix this bug :)

richsolnuv
Posts: 1
Joined: Fri Oct 12, 2018 2:17 pm

Re: App live view wont load ios and android (BITDEFENDER 2019)

Post by richsolnuv » Fri Oct 12, 2018 3:16 pm

While waiting on the phone for Bit Defender support to research the issue, I totally uninstalled Bit Defender 2019 and then re-installed with Blue Iris running. I disabled the Webcam Protection under Privacy Features. (I had disabled this prior to uninstalling and still not working). After reinstall, cameras and videos are once again accessible via the IOS app. I even rebooted just to make sure it would still work. Not sure how long it will continue to work, but you might give this a try.

jpstruhar
Posts: 3
Joined: Sat Oct 13, 2018 5:52 pm

Re: App live view wont load ios and android (BITDEFENDER 2019)

Post by jpstruhar » Sat Oct 13, 2018 5:58 pm

Thank you for this post. I had Blue Iris running smoothly for a month or so. I suddenly started having trouble with my 2 old D-Link cameras and my mobile app wasn't working well. I tried the Bitdefender Uninstall/Reinstall you mentioned and it has also solved my problems, even after reboot.
I'd advise others having the same problem to try the following:
1. Uninstall Bitdefender and all Bitdefender products
2. Reboot
3. Open Blue Iris program, don't just have the Service running.
4. Reinstall Bitdefender

Wulffe
Posts: 7
Joined: Thu Sep 27, 2018 5:51 pm

Re: App live view wont load ios and android (BITDEFENDER 2019)

Post by Wulffe » Sat Oct 13, 2018 8:16 pm

To solve this problem:

Add the camera's IP or Blue Iris IP address under the Online Threat Prevention exclusions list.

Wait a minute, and the problem is solved.

daihard
Posts: 1
Joined: Tue Oct 16, 2018 6:38 am

Re: App live view wont load ios and android (BITDEFENDER 2019)

Post by daihard » Tue Oct 16, 2018 6:40 am

Thanks Wulffe!

That procedure worked for me. I now have live video on my iPhone and iPad. I just copied and pasted my WAN address into the exclusions list. It took about five minutes before I saw any results.

Post Reply