No Image in Push Notification

Discussion regarding the Blue Iris Android application
Post Reply
dwarfer16
Posts: 1
Joined: Wed Jun 13, 2018 6:47 am

No Image in Push Notification

Post by dwarfer16 » Wed Jun 13, 2018 6:59 am

Hi

I am hoping someone can help. When I receive a push notification on my Android phone there is no image. I thought this was the default behaviour until I read in the IPCam forums that it should actually display an image. This is exactly what I need as currently, I have to click the push notification and then check out the alert in the Blue Iris app.

I have seen some people online saying to make sure that the Web Server tab is all set up correctly which I believe it is. I have http internally and https externally on a different port. I have tried both on and off the LAN and in both scenarios, no image is displayed.

If anyone has any suggestions it would be appreciated. Thanks.

Craig

derkens
Posts: 1
Joined: Mon Jun 25, 2018 12:41 pm

Re: No Image in Push Notification

Post by derkens » Mon Jun 25, 2018 2:19 pm

I'm having the same issue, been over the settings, not sure what to do.
I'v read some stuff about NAT hairpinning, some ports should be opened?
I'm using ngrok to expose blueiris on the outside.

The space is there in the notification. just not the image.
Is there somewhere the settings for proper notifications are documented?

Image

image: https://imgur.com/a/mvpLX1u

dchaos
Posts: 12
Joined: Tue Jun 26, 2018 11:43 pm

Re: No Image in Push Notification

Post by dchaos » Mon Jul 16, 2018 1:59 am

I have this same issue, but it is only intermittent. I can't seem to pin it down to anything specific, it does it whether I'm on my home WiFi or out and about on 4G LTE.

jknut
Posts: 3
Joined: Fri Apr 13, 2018 1:21 pm

Re: No Image in Push Notification

Post by jknut » Sun Jul 29, 2018 2:26 pm

I get an image when on mobile data, but not when home on wifi...

Post Reply