Unusual Image and Recording Freeze

General troubleshooting of the software
Post Reply
jcneall
Posts: 1
Joined: Thu Jan 24, 2019 1:21 pm

Unusual Image and Recording Freeze

Post by jcneall » Thu Jan 24, 2019 1:39 pm

I actually have two question. I captured this a couple of nights ago. I slowed it down and cut the beginning of it off to shorten the video. Also note that when I view it within BlueIris, it freezes and sets there for a few seconds wheras when I exported it to AVI, it freezes and immediately jumps ahead:

https://youtu.be/nvkaMlb4kuc

First question - what in the world is this? I'm not sure if those lights are regular flood lights or IR.
Second question - why did it freeze up as the light hit the camera lens? I've noted some other "lockups" like that in the past but none lately. Is there something about the screen getting flooded with light that would cause the BlueIris recording to freeze up like that? This was a motion activated recording and it normally runs for 20 seconds after the movement stops.

I built my server using the recommendations from IPCAMTALK. SSD OS Drive. 5TB surveillance drive. 16 GB of RAM.

Thanks for any feedback\suggestions.

Mike.Bwca
Posts: 303
Joined: Sun Mar 18, 2018 10:15 am

Re: Unusual Image and Recording Freeze

Post by Mike.Bwca » Wed Feb 13, 2019 3:06 pm

Can you post the video here? As a general rule, I do not click on external links.

Mike.Bwca
Posts: 303
Joined: Sun Mar 18, 2018 10:15 am

Re: Unusual Image and Recording Freeze

Post by Mike.Bwca » Tue Feb 26, 2019 12:10 am

I have 2 cameras that get flashed with headlights from vehicles turning a corner. This has never caused BI to freeze.

What is your computer setup?
- Processor & speed.
- Ram.
- Graphic card.
- Operating system & version.
- Hard drive where BI is recording.
Note: You could run CPU-Z, choose 'tools', then 'Save report as HTML' and post it here.

Questions:
- Do you have Hardware acceleration turned on in BI?
- Do you use video pre-trigger? Especially with 'motion only' recording, not using a pre-trigger video buffer can cut off the beginning of a motion recording... depending on many factors like processor/graphic card, memory...

Post Reply